<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="es-ES"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>

    <!-- MetaTags -->
 	
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:pages" content="47705100877" />
	<meta name="facebook-domain-verification" content="fwpank4mvj48irnpl9f62s4qamfvxi" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
    <!-- Icons -->
    <link rel="apple-touch-icon-precomposed" href="https://cdn.atomix.vg/wp-content/uploads/2013/05/AVATAR_0002_Group-1.png" />
    <link rel="apple-touch-icon" href="https://cdn.atomix.vg/wp-content/uploads/2013/05/AVATAR_0002_Group-1.png" />
    <link rel="shortcut icon" href="https://cdn.atomix.vg/wp-content/uploads/2013/05/FAVICON.png" />

    <!-- RSS -->
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://atomix.vg/feed/" />
    <link rel="alternate" type="application/rss+xml" title="Atomix &raquo; RSS de los comentarios" href="https://atomix.vg/comments/feed/" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://atomix.vg/feed/rss/" />
    <link rel="alternate" type="application/atom+xml" title="Atom 1.0" href="https://atomix.vg/feed/atom/" />
    <link rel="pingback" href="https://atomix.vg/xmlrpc.php" />

    <!-- CSS -->
    <link rel="stylesheet" href="https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/orbit-1.3.0.css">
    <link href='https://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'> 
    
    <!-- JS -->
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" charset="utf-8"></script>
    <script type="text/javascript" src="https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.orbit-1.3.0.js"></script>
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script>
  
 	<script data-ad-client="ca-pub-0819999786271233" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

	<!-- WPHEAD -->
	
		<!-- All in One SEO 4.1.0.2 -->
		<title>El control de N64 ya es compatible con Mario 3D All-Stars</title>
		<meta name="description" content="Una nueva actualización para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que llegó hace un par de semanas."/>
		<link rel="canonical" href="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" />
		<meta property="og:site_name" content="Atomix" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="El control de N64 ya es compatible con Mario 3D All-Stars" />
		<meta property="og:description" content="Una nueva actualización para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que llegó hace un par de semanas." />
		<meta property="og:url" content="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" />
		<meta property="og:image" content="https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64.jpg" />
		<meta property="og:image:secure_url" content="https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64.jpg" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="545" />
		<meta property="article:tag" content="super mario 64" />
		<meta property="article:tag" content="super mario 3d all-stars" />
		<meta property="article:tag" content="nintendo 64" />
		<meta property="article:tag" content="nintendo switch" />
		<meta property="article:tag" content="switch" />
		<meta property="article:tag" content="nintendo" />
		<meta property="article:tag" content="n64" />
		<meta property="article:tag" content="control" />
		<meta property="article:tag" content="noticias" />
		<meta property="article:tag" content="super mario 3d all stars" />
		<meta property="article:published_time" content="2021-11-04T20:35:23Z" />
		<meta property="article:modified_time" content="2021-11-04T20:35:23Z" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@atomix" />
		<meta name="twitter:domain" content="atomix.vg" />
		<meta name="twitter:title" content="El control de N64 ya es compatible con Mario 3D All-Stars" />
		<meta name="twitter:description" content="Una nueva actualización para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que llegó hace un par de semanas." />
		<meta name="twitter:creator" content="@PrimoSebas" />
		<meta name="twitter:image" content="https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/atomix.vg\/#website","url":"https:\/\/atomix.vg\/","name":"Atomix","description":"Todo sobre videojuegos y entretenimiento","publisher":{"@id":"https:\/\/atomix.vg\/#organization"}},{"@type":"Organization","@id":"https:\/\/atomix.vg\/#organization","name":"Atomix","url":"https:\/\/atomix.vg\/","sameAs":["https:\/\/twitter.com\/atomix"]},{"@type":"BreadcrumbList","@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/atomix.vg\/#listItem","position":"1","item":{"@id":"https:\/\/atomix.vg\/#item","name":"Inicio","description":"Todo sobre videojuegos y entretenimiento. Rese\u00f1as, noticias, gameplays, especiales, entrevistas y previos.","url":"https:\/\/atomix.vg\/"},"nextItem":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#listItem"},{"@type":"ListItem","@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#listItem","position":"2","item":{"@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#item","name":"Super Mario 3D All-Stars ya es compatible con el control de N64","description":"Una nueva actualizaci\u00f3n para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que lleg\u00f3 hace un par de semanas.","url":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/"},"previousItem":"https:\/\/atomix.vg\/#listItem"}]},{"@type":"Person","@id":"https:\/\/atomix.vg\/author\/sebastian\/#author","url":"https:\/\/atomix.vg\/author\/sebastian\/","name":"Sebastian Quiroz","image":{"@type":"ImageObject","@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/fa3e0bf8bb7e6c4da8aa877d70325c01?s=96&d=blank&r=g","width":"96","height":"96","caption":"Sebastian Quiroz"},"sameAs":["@PrimoSebas"]},{"@type":"WebPage","@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#webpage","url":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/","name":"El control de N64 ya es compatible con Mario 3D All-Stars","description":"Una nueva actualizaci\u00f3n para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que lleg\u00f3 hace un par de semanas.","inLanguage":"es-ES","isPartOf":{"@id":"https:\/\/atomix.vg\/#website"},"breadcrumb":{"@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#breadcrumblist"},"author":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#author","creator":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#author","datePublished":"2021-11-04T20:35:23-06:00","dateModified":"2021-11-04T20:35:23-06:00"},{"@type":"Article","@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#article","name":"El control de N64 ya es compatible con Mario 3D All-Stars","description":"Una nueva actualizaci\u00f3n para Super Mario 3D All-Stars introduce soporte para el control de Nintendo 64 que lleg\u00f3 hace un par de semanas.","headline":"Super Mario 3D All-Stars ya es compatible con el control de N64","author":{"@id":"https:\/\/atomix.vg\/author\/sebastian\/#author"},"publisher":{"@id":"https:\/\/atomix.vg\/#organization"},"datePublished":"2021-11-04T20:35:23-06:00","dateModified":"2021-11-04T20:35:23-06:00","articleSection":"Noticias, control, N64, Nintendo, Nintendo 64, Nintendo Switch, Super Mario 3D All Stars, Super Mario 64, Switch","mainEntityOfPage":{"@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#webpage"},"isPartOf":{"@id":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/atomix.vg\/#articleImage","url":"https:\/\/cdn.atomix.vg\/wp-content\/uploads\/2021\/11\/mario-64.jpg","width":"1280","height":"545"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atomix &raquo; Super Mario 3D All-Stars ya es compatible con el control de N64 RSS de los comentarios" href="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.atomix.vg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.atomix.vg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.atomix.vg/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://cdn.atomix.vg/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://cdn.atomix.vg/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1636014904' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/css/sm-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='darkbox-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/css/darkbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_lightbox_css-css'  href='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/js/colorbox/colorbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_client_style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/css/wmlc_client.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_icon_style-css'  href='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/icons/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.atomix.vg/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.atomix.vg/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='blogger_foundation_css-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/css/foundation.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blogger_css-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blogger_general_icons-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/css/general_foundicons.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blogger_general_enclosed_icons-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/css/general_enclosed_foundicons.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blogger_social_icons-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/css/social_foundicons.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blogger_accessibility_icons-css'  href='https://cdn.atomix.vg/wp-content/themes/atomix2_0/css/accessibility_foundicons.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-image-ticker-css'  href='https://cdn.atomix.vg/wp-content/plugins/ditty-image-ticker/assets/css/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://cdn.atomix.vg/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://cdn.atomix.vg/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-standard-dark-css'  href='https://cdn.atomix.vg/wp-content/plugins/shiftnav-pro/assets/css/skins/standard-dark.css?ver=1.4.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/modernizr.custom.js?ver=5.8.1' id='modernizr-script-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/js/wmljs.js?ver=5.8.1' id='wmljs-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/js/jquery.infinitescroll.min.js?ver=5.8.1' id='wmlp_infinity_scroll-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/js/colorbox/jquery.colorbox-min.js?ver=5.8.1' id='wmlp_lightbox_js-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/wp-masonry-layout-pro/js/jquery.lazyload.min.js?ver=5.8.1' id='wmlp_lazy_load_js-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/modernizr.foundation.js?ver=5.8.1' id='blogger_modernizr-js'></script>
<link rel="https://api.w.org/" href="https://atomix.vg/wp-json/" /><link rel="alternate" type="application/json" href="https://atomix.vg/wp-json/wp/v2/posts/777680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atomix.vg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.atomix.vg/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://atomix.vg/?p=777680' />
<link rel="alternate" type="application/json+oembed" href="https://atomix.vg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatomix.vg%2Fsuper-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atomix.vg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatomix.vg%2Fsuper-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/atomix.vg"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://atomix.vg';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'mqkUkDFLI4fx' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">
_atrk_opts = { atrk_acct:"9iVGi1a8Dy000G", domain:"atomix.vg",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iVGi1a8Dy000G" style="display:none" height="1" width="1" alt="" /></noscript>
<style>.mtphr-dnt-image-container{ height:100px; position: relative; display: block; } .mtphr-dnt-inline-title { float: left; padding: 0 2px 0 12px; color: white; font-size: 20px; text-transform: uppercase; margin: 3px 0; font-weight: 800; } .mtphr-dnt-clearfix { margin-bottom: 15px !important; } .mtphr-dnt-tick-contents a{ color:#fff; font-size:16px; } .mtphr-dnt-tick-contents{ padding: 8px; text-transform: uppercase; } .mtphr-dnt-image-title{ margin-right: 8px; }</style>			<meta property="fb:pages" content="47705100877" />
							<meta property="ia:markup_url" content="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/?ia_markup=1" />
				
	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:1143px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } body.shiftnav-disable-shift-body{ padding-top:0 !important; } }

/** ShiftNav Custom Tweaks (General Settings) **/
#shiftnav-toggle-main.shiftnav-toggle-main-align-center .shiftnav-main-toggle-content{padding:0px;}
#shiftnav-toggle-main:before {padding-top: 16px;}
.shiftnav .shiftnav-menu-title {padding: 6px 25px;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.menu-item > .shiftnav-target {font-family: 'GothamBlack', arial !important;padding: 2px 25px !important;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu ul.sub-menu li.menu-item > .shiftnav-target {font-family: 'GothamBlack', arial !important;padding: 2px 25px !important;}
.shiftnav.shiftnav-nojs.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item > .shiftnav-target:hover, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-active > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.shiftnav-in-transition > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu li.menu-item.current-menu-item > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-accordion.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.shiftnav-sub-shift.current-menu-ancestor > .shiftnav-target, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu.shiftnav-active-highlight li.menu-item > .shiftnav-target:active, .shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu.shiftnav-active-on-hover li.menu-item > .shiftnav-target:hover{background: #ff0048;}
.shiftnav.shiftnav-skin-standard-dark ul.shiftnav-menu > li.menu-item.shiftnav-highlight > .shiftnav-target {color: #fff;}
/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style> <script>
jQuery(document).ready(function($) {
	// Twitter Feed
	$(".author-twitter-info").tweet({
		username: "@atomix",
		page: 1,
		avatar_size: 72,
		count: 20,
		loading_text: "loading ..."
		}).bind("loaded", function() {
			var ul = $(this).find(".tweet_list");
			var ticker = function() {
				setTimeout(function() {
					var top = ul.position().top;
					var h = ul.height();
					var incr = (h / ul.children().length);
					var newTop = top - incr;
					if (h + newTop <= 0) newTop = 0;
					ul.animate( {top: newTop}, 500 );
					ticker();
				}, 5000);
			};
			ticker();
		});
});
	
    </script>
<!-- our welcome blurb ends here -->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://atomix.vg");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9450e16f-1544-403d-b090-ce9188c72a02';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "ATOMIX";
oneSignal_options['welcomeNotification']['message'] = "Gracias por suscribirte!";
oneSignal_options['subdomainName'] = "atomix";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f1e5b5b-9f41-4253-8171-f20d7e1a840b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Atomix";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Este es un ejemplo de una notificacion";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Asi se ve una notificacion  en tu navegador";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Este es un ejemplo de una notificacion";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Asi se ve una notificacion  en tu dispositivo";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(puedes cancelarlas  en cualquier moment)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ACEPTAR";
oneSignal_options['promptOptions']['cancelButtonText'] = "CANCELAR";
oneSignal_options['promptOptions']['siteName'] = "http://atomix.vg";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click para permitir";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Suscribirse a las notificaciones';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Te has suscrito a las notificaciones';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Haz bloqueado las notificaciones';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Gracias por suscribirte!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Te has suscrito a las notificaciones';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'No recibiras mas notificaciones';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Configurar Notificaciones';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUSCRIBIR';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'CANCELAR';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Desbloquear Notificaciones';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Sigue estas instrucciones para aceptar notificaciones:';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://cdn.atomix.vg/wp-content/uploads/2016/11/cropped-logomovil-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.atomix.vg/wp-content/uploads/2016/11/cropped-logomovil-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.atomix.vg/wp-content/uploads/2016/11/cropped-logomovil-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.atomix.vg/wp-content/uploads/2016/11/cropped-logomovil-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style>  
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/117913022/atomix/300x250-fixedsidebar', [300, 250], 'div-gpt-ad-1585388029440-0').addService(googletag.pubads());  
    googletag.defineSlot('/117913022/atomix/970x250-970x90-728x90-300x250-320x100-1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1585387701009-0').addService(googletag.pubads());
    googletag.defineSlot('/117913022/atomix/970x90-728x90-2', [[728, 90], [970, 90]], 'div-gpt-ad-1585387753736-0').addService(googletag.pubads()); 
    googletag.defineSlot('/117913022/atomix/970x90-728x90-3', [[970, 250],[728, 90], [970, 90]], 'div-gpt-ad-1585387792760-0').addService(googletag.pubads());
    googletag.defineSlot('/117913022/atomix/970x250-970x90-728x90-4', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1585387926154-0').addService(googletag.pubads());    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
  

  
 <script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '6646-0508-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
</script>
 

	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "16611447" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16611447&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

  <!-- Google Analytics -->
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-652088-5', 'auto');
    ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
	
	<script>setTimeout(function(){ window.location.href = window.location.href; },10000);</script>

<body class="post-template-default single single-post postid-777680 single-format-standard">
	
    <!-- Vidoomy TAG --> 
	<script type="text/javascript" src="//ads.vidoomy.com/atomix_7774.js" ></script>
 
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"9iVGi1a8Dy000G", domain:"atomix.vg",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iVGi1a8Dy000G" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
	

     
   

	  

	<!-- PREHEADER -->
	<div id="preheader">
	
		<div class="headernews">
			<div id="metaslider-id-279182" style="width: 100%;" class="ml-slider-3-18-1 metaslider metaslider-flex metaslider-279182 ml-slider">
    <div id="metaslider_container_279182">
        <div id="metaslider_279182" class="flexslider">
            <ul aria-live="polite" class="slides">
                <li style="display: none; width: 100%;" class="slide-647700 ms-image"><a href="https://atomix.vg/creador-de-god-of-war-critica-la-dificultad-de-metroid-dread/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/New-Project-91-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647700" title="New Project (91)" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/la-comunidad-no-esta-contenta-con-los-ultimos-juegos-de-ps-plus/">CREADOR DE GOD OF WAR CRITICA A METROID DREAD</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647678 ms-image"><a href="https://atomix.vg/esto-cuesta-el-expansion-pass-del-switch-online-en-mexico/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/online-switch--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647678" title="online switch" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/esto-cuesta-el-expansion-pass-del-switch-online-en-mexico/">ÉSTO CUESTA EL EXPANSION PASS DE SWITCH EN MÉXICO</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647680 ms-image"><a href="https://atomix.vg/asi-se-veria-goku-en-el-modo-barion/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/goku--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647680" title="goku" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/asi-se-veria-goku-en-el-modo-barion/">ASÍ SE VERÍA GOKU EN MODO BARION</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647690 ms-image"><a href="https://atomix.vg/llegan-nuevas-ofertas-en-juegos-de-ps5-y-ps4-a-la-ps-store/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/Nuevo-proyecto-17-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647690" title="Nuevo proyecto" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/llegan-nuevas-ofertas-en-juegos-de-ps5-y-ps4-a-la-ps-store/">LLEGAN NUEVAS OFERTAS A LA PS STORE</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647698 ms-image"><a href="https://atomix.vg/primer-trailer-de-la-secuela-de-como-entrenar-a-tu-dragon/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/New-Project-2021-10-14T162545.488-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647698" title="New Project - 2021-10-14T162545.488" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/primer-trailer-de-la-secuela-de-como-entrenar-a-tu-dragon/">CÓMO ENTRENAR A TU DRAGÓN TENDRÁ SECUELA</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647682 ms-image"><a href="https://atomix.vg/mega-man-x-dive-llega-a-america-latina/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/mega-man--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647682" title="mega man" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/mega-man-x-dive-llega-a-america-latina/">MEGA MAN X DIVE LLEGARÁ A AMÉRICA LATINA</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-645196 ms-image"><a href="https://atomix.vg/worlds-end-harem-se-retrasa-hasta-el-2022/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/harem--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-645196" title="harem" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/worlds-end-harem-se-retrasa-hasta-el-2022/">WORLD'S END HAREM SE RETRASA HASTA 2022</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647686 ms-image"><a href="https://atomix.vg/kfc-nombra-a-back-4-blood-como-una-copia-barata-de-left-4-dead/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/New-Project-92-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647686" title="New Project (92)" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/kfc-nombra-a-back-4-blood-como-una-copia-barata-de-left-4-dead/">KFC ATACA A BACK 4 BLOOD</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647684 ms-image"><a href="https://atomix.vg/estos-son-los-juegos-mas-dificiles-segun-los-japoneses/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/Nuevo-proyecto-7-2-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647684" title="Nuevo proyecto (7)" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/estos-son-los-juegos-mas-dificiles-segun-los-japoneses/">ESTOS SON LOS JUEGOS MÁS DIFÍCILES SEGÚN JAPONESES</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647688 ms-image"><a href="https://atomix.vg/gta-the-trilogy-saldria-en-diciembre-pero/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/gta-1-1-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647688" title="gta" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/gta-the-trilogy-saldria-en-diciembre-pero/">GTA: THE TRILOGY SALDRÍA EN DICIEMBRE, PERO...</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647692 ms-image"><a href="https://atomix.vg/goten-y-trunks-ya-envejeceran-en-dbs-super-hero/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/Nuevo-proyecto-17-1-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647692" title="Nuevo proyecto (17)" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/goten-y-trunks-ya-envejeceran-en-dbs-super-hero/">¿GOTEN Y TRUNKS YA ENVEJECERÁN EN DBS: SUPER HERO?</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647702 ms-image"><a href="https://atomix.vg/asi-se-veria-nappa-como-super-saiyajin-3/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/nappa-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647702" title="nappa" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/asi-se-veria-nappa-como-super-saiyajin-3/">ASÍ SE VERÍA NAPPA COMO SUPER SAIYAJIN 3</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647694 ms-image"><a href="https://atomix.vg/fan-crea-su-propio-remake-de-re3-usando-ue5/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/re3--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647694" title="re3" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/fan-crea-su-propio-remake-de-re3-usando-ue5/">FAN CREA SU PROPIO REMAKE DE RESIDENT EVIL 3</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647696 ms-image"><a href="https://atomix.vg/ya-abrieron-el-switch-oled-y-esto-es-lo-que-ofrece/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/oled-switch-1-1-255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647696" title="oled switch" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/ya-abrieron-el-switch-oled-y-esto-es-lo-que-ofrece/">YA ABRIERON EL SWITCH OLED</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-647704 ms-image"><a href="https://atomix.vg/una-vtuber-llega-a-la-playboy-de-japon/" target="_self"><img src="https://cdn.atomix.vg/wp-content/uploads/2021/10/vtuer--255x160.jpg" height="160" width="255" alt="" class="slider-279182 slide-647704" title="vtuer" /></a><div class="caption-wrap"><div class="caption"><a href="https://atomix.vg/una-vtuber-llega-a-la-playboy-de-japon/">UNA VTUBER LLEGA A LA REVISTA PLAYBOY EN JAPÓN</a></div></div></li>
            </ul>
        </div>
        
    </div>
</div>		</div>
	</div>
	<!-- END PREHEADER -->

  
  <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/111153/tag"></script>
  
  <IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N880306.3918597LQA_ATOMIX/B24544696.280979546;dc_trk_aid=475116631;dc_trk_cid=136792271;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
    
	<div id="header" class="default">
    	<div class="row" id="headhome">
        	<div class="three columns mobile-four logo">
				<a href="https://atomix.vg"><img src="/wp-content/uploads/2013/05/Marco-New-Logo-Home.jpg"  alt=""></a>            </div>

		    <div class="social-media-buttons">
				<img id="Image-Maps-Com-image-maps-2015-01-19-172916" src="https://cdn.atomix.vg/wp-content/uploads/2015/10/menu1.png" border="0" width="787" height="68" orgWidth="643" orgHeight="68" usemap="#image-maps-2015-01-19-172916" alt="" />
<map name="image-maps-2015-01-19-172916" id="ImageMapsCom-image-maps-2015-01-19-172916">
<area  alt="" title="Twitter" href="https://twitter.com/atomix" shape="rect" coords="0,0,63,64" style="outline:none;" target="_blank"     />
<area  alt="" title="Facebook" href="https://www.facebook.com/atomix.vg" shape="rect" coords="71,0,134,63" style="outline:none;" target="_blank"     />
<area  alt="" title="Youtube" href="https://www.youtube.com/user/AtomixNoticias" shape="rect" coords="144,0,208,62" style="outline:none;" target="_blank"     />
<area  alt="" title="Instagram" href="https://instagram.com/atomixvg" shape="rect" coords="217,0,278,64" style="outline:none;" target="_blank"     />
<area  alt="" title="Soundcloud" href="https://soundcloud.com/atomixvg-1" shape="rect" coords="287,0,350,64" style="outline:none;" target="_blank"     />
<area  alt="" title="Google Plus" href="https://plus.google.com/+atomixvg" shape="rect" coords="358,0,422,62" style="outline:none;" target="_blank"     />
<area  alt="" title="Itunes" href="https://itunes.apple.com/mx/podcast/atomixpodcast/id956052540?l=en&mt=2" shape="rect" coords="429,0,492,65" style="outline:none;" target="_blank"     />
<area  alt="" title="AtomixShow" href="https://atomix.vg/seccion/atomix-show/" shape="rect" coords="501,0,624,63" style="outline:none;" />
<area  alt="" title="AtomixBuzz" href="https://atomix.vg/buzz" shape="rect" coords="638,0,785,63" style="outline:none;" />
</map>
		    </div>

			

			<div class="searchbox">                
				<form method="get" id="searchform" action="https://atomix.vg/" >
				<input type="text" size="18" name="s" style="background: url('https://cdn.atomix.vg/wp-content/uploads/2013/06/search.jpg') no-repeat right !important;" />
				</form>
			</div>

			
			<div class="menu2"> 
				<ul>          
				<li><a href="https://atomix.vg/seccion/noticias/">NOTICIAS</a></li>
				<li><a href="https://atomix.vg/seccion/atomix-movies/">MOVIES</a></li>
				<li><a href="https://atomix.vg/seccion/resenas/">REVIEWS</a></li>
				<li><a href="https://atomix.vg/categoria/switch/">SWITCH</a></li>
				<li><a href="https://atomix.vg/categoria/ps5/">PS5</a></li>
				<li><a href="https://atomix.vg/categoria/xbox-series-x/">XBOX SERIES X</a></li>
				<li><a href="https://atomix.vg/categoria/xbox-series-s/">XBOX SERIES S</a></li>
				<li><a href="https://atomix.vg/categoria/ps4/">PLAYSTATION 4</a></li>
				<li><a href="https://atomix.vg/categoria/xbox-one/">XBOX ONE</a></li>
				<li><a href="https://atomix.vg/categoria/pc/">PC</a></li>
				<li><a href="https://atomix.vg/seccion/mobile/">MOBILE</a></li>
				<li><a href="https://atomix.vg/seccion/videos/">VIDEOS</a></li>
				</ul>       
			</div>
			
            <!-- Your menu items are placed here -->
            <div class="top-bar nine columns right hide-for-small">
                <section>
                <!-- Right Nav Section -->
                <div class="menu-menu-container"><ul id="menu-menu" class="left"><li id="menu-item-217011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217011 has-dropdown"><a href="https://atomix.vg/seccion/nuevos-destacados/">Secciones</a>
<ul class="dropdown menu-odd  menu-depth-1">
	<li id="menu-item-297613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297613"><a href="https://atomix.vg/seccion/atomix-anime/">Anime</a></li>
	<li id="menu-item-285477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285477"><a href="http://atomix.vg/seccion/atomix-news/">Atomix News</a></li>
	<li id="menu-item-263994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263994"><a href="http://atomix.vg/seccion/atomix-show/">Atomix SHOW</a></li>
	<li id="menu-item-418634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418634"><a href="http://atomix.vg/seccion/atomixsix/">Atomix Six</a></li>
	<li id="menu-item-297615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297615"><a href="https://atomix.vg/seccion/atomix-toys/">Atomix Toys</a></li>
	<li id="menu-item-262490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262490"><a href="https://atomix.vg/seccion/cobertura/">Cobertura</a></li>
	<li id="menu-item-262443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262443"><a href="https://atomix.vg/seccion/especiales/">Especiales</a></li>
	<li id="menu-item-262493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262493"><a href="https://atomix.vg/seccion/feature-2/">Features</a></li>
	<li id="menu-item-262444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262444"><a href="https://atomix.vg/seccion/hands-on/">Hands-On</a></li>
	<li id="menu-item-418635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418635"><a href="http://atomix.vg/seccion/atomixlegacy/">Legacy</a></li>
	<li id="menu-item-297612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297612"><a href="https://atomix.vg/seccion/atomix-movies/">Movies</a></li>
	<li id="menu-item-380709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380709"><a href="https://atomix.vg/seccion/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-295719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295719"><a href="https://atomix.vg/seccion/off-topic-2/">Off-topic</a></li>
	<li id="menu-item-262496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262496"><a href="https://atomix.vg/seccion/atomix-podcast/">Podcast</a></li>
	<li id="menu-item-262498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262498"><a href="http://atomix.vg/categoria/previo/">Previews</a></li>
	<li id="menu-item-217008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217008"><a href="https://atomix.vg/seccion/resenas/">Reviews</a></li>
	<li id="menu-item-262500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262500"><a href="http://atomix.vg/seccion/atomixtimesup/">Times UP</a></li>
	<li id="menu-item-262501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262501"><a href="https://atomix.vg/seccion/unboxing/">Unboxing</a></li>
</ul>
</li>
</ul></div>                </section>
            </div>
			
			
			
			<div class="menu-menu-container"><select class="responsive-nav show-for-small"><option value="">MENÚ</option><option value="https://atomix.vg/seccion/nuevos-destacados/">Secciones<option value="https://atomix.vg/seccion/atomix-anime/">Anime</option>
<option value="http://atomix.vg/seccion/atomix-news/">Atomix News</option>
<option value="http://atomix.vg/seccion/atomix-show/">Atomix SHOW</option>
<option value="http://atomix.vg/seccion/atomixsix/">Atomix Six</option>
<option value="https://atomix.vg/seccion/atomix-toys/">Atomix Toys</option>
<option value="https://atomix.vg/seccion/cobertura/">Cobertura</option>
<option value="https://atomix.vg/seccion/especiales/">Especiales</option>
<option value="https://atomix.vg/seccion/feature-2/">Features</option>
<option value="https://atomix.vg/seccion/hands-on/">Hands-On</option>
<option value="http://atomix.vg/seccion/atomixlegacy/">Legacy</option>
<option value="https://atomix.vg/seccion/atomix-movies/">Movies</option>
<option value="https://atomix.vg/seccion/movie-reviews/">Movie Reviews</option>
<option value="https://atomix.vg/seccion/off-topic-2/">Off-topic</option>
<option value="https://atomix.vg/seccion/atomix-podcast/">Podcast</option>
<option value="http://atomix.vg/categoria/previo/">Previews</option>
<option value="https://atomix.vg/seccion/resenas/">Reviews</option>
<option value="http://atomix.vg/seccion/atomixtimesup/">Times UP</option>
<option value="https://atomix.vg/seccion/unboxing/">Unboxing</option>
</option>
</select></div>            
		
		</div>
		</div>

   

    
    
<!-- Ogury -->   	
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/ogury/atomix', [1, 1]).display();
  </script>
    
    
    
    

    <!--   

<center>     
<iframe frameborder="0" src="https://netlog.mx/atomix/atomix.php" style="border: 0px solid black; scrolling:no;" width="640" height="360" id="tvazteca"  name="tvazteca" ></iframe>
</center>     
   TV Azteca    -->

    
  

<!-- /117913022/atomix/970x250-970x90-728x90-300x250-320x100-1 -->
<center>    
<div id='div-gpt-ad-1585387701009-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585387701009-0'); });
  </script>
</div>
</center>
  
  
  
  
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/1x1-layer', [1, 1]).display();
  </script>
  
   <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/atomix-1x1-slider', [1, 1]).display();
  </script>

  
   <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/atomix-1x1-in-article', [1, 1]).display();
  </script>
  
  

  

	  
     


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/es_LA/sdk.js#xfbml=1&version=v2.3&appId=1524599504422808";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



		
    <div class="wrapper">
      
   
		        <!--BEGIN IMAGE POST -->
<style type="text/css">
.odd {background-color:#2e2e2e;}
.even {background-color:#212121;}
@media only screen and (max-width: 767px) {
a img{max-height: 200px;}
}
</style>

<div class="post-777680 post type-post status-publish format-standard hentry category-noticias tag-control tag-n64 tag-nintendo tag-nintendo-64 tag-nintendo-switch tag-super-mario-3d-all-stars tag-super-mario-64 tag-switch " id="post-777680" style=";padding:0px;">	

	    
    <div class="row leftalignedtext">
    	<div class="twelve columns">
        	<h1 class="featured-image-narrow-title">Super Mario 3D All-Stars ya es compatible con el control de N64</h1>
        </div>
    </div>
    <div class="single-post-content">

        <div id="fixedsidebar">
  
  

		<p style="font-size: 28px;color: white;padding: 15px 0px 0 15px;font-weight: 800;">TRENDING</p>
		<div id="innersbbottom">
     
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/1x1-2', [1, 1]).display();
  </script>
          
 
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/300x600-360x300-336x280-300x250-320x100-4', [[300, 250], [300, 600], [360, 300], [336, 280], [320, 100]]).display();
  </script> 
     
          
          
  <script src='https://www.googletagservices.com/tag/js/gpt.js'>
	  googletag.pubads().definePassback('/117913022/atomix/1x1-3', [1, 1]).display();
  </script>
          
          
    <!--         
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/117913022/atomix/360x300-336x280-300x250-320x100-1', [[336, 280], [320, 100], [300, 250], [360, 300]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>  
 
          

       
    
-->
   
<br><br>          
          
<!-- /117913022/atomix/300x250-fixedsidebar 
<center>
<div id='div-gpt-ad-1585388029440-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585388029440-0'); });
  </script>
</div>
<br><br>
 
-->
  
  
  

  
  
               

          
		</div>
  
		<div id="innersbtop">
			<div id="mtphr-dnt-297543" class="mtphr-dnt mtphr-dnt-297543 mtphr-dnt-image mtphr-dnt-list"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"></div></div></div></div>	
		</div>

		
</div>      
   
      

    	<div class="row">
					 <div class="twelve columns post-date-category-dark">
						<span class="author-dark">Por <a href="https://atomix.vg/author/sebastian/" title="Entradas de Sebastian Quiroz" rel="author">Sebastian Quiroz</a></span>
						<span class="comentarios-dark"><a href="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" ><span class="dsq-postid" data-dsqidentifier="777680 https://atomix.vg/?p=777680">0 COMENTARIOS</span></a></span>
						<span class="date-dark">4/11/2021 2:35 pm</span>
                        
<div class="share">
<a class="facebook_share" href="http://www.facebook.com/sharer.php?t=Super Mario 3D All-Stars ya es compatible con el control de N64&u=https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" target="_blank"><img src="https://cdn.atomix.vg/wp-content/uploads/2014/07/facebook.png" title="Facebook"  alt="Compartir en Facebook"></a>

<a class="twitter_share" href="http://twitter.com/share?text=Super Mario 3D All-Stars ya es compatible con el control de N64&url=https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/&via=atomix" target="_blank"><img src="https://cdn.atomix.vg/wp-content/uploads/2014/07/twitter.png" title="Twitter" alt="Compartir en Twitter"></a>

<a class="google_share" href="https://plus.google.com/share?url=https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" target="_blank"><img src="https://cdn.atomix.vg/wp-content/uploads/2014/07/google.png" title="Google"  alt="Compartir en Google +"></a>

<a href="whatsapp://send" data-text="Super Mario 3D All-Stars ya es compatible con el control de N64" data-href="https://atomix.vg/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64/" class="wa_btn wa_btn_l" style="display:none">&nbsp;</a>
<script type="text/javascript">if(typeof wabtn4fg==="undefined"){wabtn4fg=1;h=document.head||document.getElementsByTagName("head")[0],s=document.createElement("script");s.type="text/javascript";s.src="https://cdn.atomix.vg/wp-content/themes/atomix2_0/whatsapp-button.js";h.appendChild(s);}</script>

</div>


			</div>
            <div class="twelve columns post-text">
              
                    
              
 <!-- /117913022/atomix/970x90-728x90-2 -->
<center>              
<div id='div-gpt-ad-1585387753736-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585387753736-0'); });
  </script>
</div>
<center>    
              
                <p><img loading="lazy" class="alignnone wp-image-777681 size-full" src="https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64.jpg" alt="mario 64" width="1280" height="545" srcset="https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64.jpg 1280w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-300x128.jpg 300w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-1024x436.jpg 1024w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-768x327.jpg 768w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-250x106.jpg 250w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-550x234.jpg 550w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-800x341.jpg 800w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-423x180.jpg 423w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-705x300.jpg 705w, https://cdn.atomix.vg/wp-content/uploads/2021/11/mario-64-1174x500.jpg 1174w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><span style="font-weight: 400;"><em><a href="https://www.amazon.com.mx/gp/offer-listing/B08H9Z94H5/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B08H9Z94H5&amp;linkCode=am2&amp;tag=pmg06-20&amp;linkId=a644d053cc7cda2a0cdbf7376c87e13a"><strong>Super Mario 3D All-Stars</strong></a></em> es un paquete que celebra la historia de Super Mario en 3D. Desde el clásico de N64, pasando por el inolvidable de GameCube, hasta el adorado de Wii. Cuando esta colección llegó al mercado, muchos se quejaron de los controles para los primeros dos títulos. Afortunadamente, esto ha ido cambiando con el paso del tiempo. Por medio de una actualización se agregó el soporte para el control de GameCube, para así disfrutar de <em>Super Mario Sunshine </em>de la mejor forma posible, y <strong>ahora lo mismo ha sucedido con <em>Super Mario 64</em></strong>.</span></p>
<p><span style="font-weight: 400;">De acuerdo con la cuenta oficial de Nintendo en Japón, <strong>una nueva actualización para <em>Super Mario 3D All-Stars</em> agrega soporte para el control de N64</strong> que llegó hace un par de semanas para corresponder con el lanzamiento del Expansion Pack del Nintendo Switch Online. Es así que ya puedes disfrutar de esta entrega de la forma más auténtica posible. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ja" dir="ltr">Nintendo Switchソフト『スーパーマリオ ３Ｄコレクション』の更新データVer.1.1.1の配信を開始しました。更新することで『スーパーマリオ64』を「NINTENDO 64 コントローラー」（Nintendo Switch Online加入者限定商品）でプレイすることができます。 <a href="https://t.co/UmrwP6e8C6">https://t.co/UmrwP6e8C6</a> <a href="https://t.co/RHKN7g0tLo">pic.twitter.com/RHKN7g0tLo</a></p>
<p>&mdash; 任天堂サポート (@nintendo_cs) <a href="https://twitter.com/nintendo_cs/status/1456067963052724227?ref_src=twsrc%5Etfw">November 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">La colección del 35 aniversario no es la única forma de disfrutar de <em>Super Mario 64</em>, ya que <strong>el Nintendo Switch Online + Expansion Pack también nos da la oportunidad de disfrutar de este título</strong>, aunque la emulación no es la mejor del mercado. De esta forma, es muy probable que <em>Super Mario 3D All-Stars</em> ya no reciba alguna actualización de este tipo.</span></p>
<p><span style="font-weight: 400;">En temas relacionados, <a href="https://atomix.vg/el-nintendo-switch-ya-supera-las-92-millones-de-unidades/">Nintendo ha compartido las ventas que el Nintendo Switch ha generado hasta el último trimestre</a>. De igual forma, <a href="https://atomix.vg/mario-kart-8-deluxe-ya-es-la-entrega-mas-exitosa-de-la-serie/"><em>Mario Kart 8 Deluxe</em> ya es la entrega más exitosa de la serie.</a></span></p>
<p><a href="https://www.amazon.com.mx/gp/offer-listing/B08H9Z94H5/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B08H9Z94H5&amp;linkCode=am2&amp;tag=pmg06-20&amp;linkId=a644d053cc7cda2a0cdbf7376c87e13a"><img loading="lazy" class="alignnone size-medium wp-image-531025" src="https://cdn.atomix.vg/wp-content/uploads/2018/02/Pleca-Amazon-OK-300x53.jpg" alt="Pleca-Amazon-OK" width="300" height="53" srcset="https://cdn.atomix.vg/wp-content/uploads/2018/02/Pleca-Amazon-OK-300x53.jpg 300w, https://cdn.atomix.vg/wp-content/uploads/2018/02/Pleca-Amazon-OK-320x57.jpg 320w, https://cdn.atomix.vg/wp-content/uploads/2018/02/Pleca-Amazon-OK.jpg 324w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Nota del Editor:</strong></p>
<p><span style="font-weight: 400;">Es agradable ver que Nintendo proporciona este tipo de soporte. Aunque la calidad y el contenido que <em>Super Mario 3D All-Stars</em> ofrece ha sido controversial, al menos aquellos que tienen su copia, por fin podrán disfrutar de <em>Super Mario 64</em> de una forma similar a lo que se vivió en el N64.</span></p>
<p><span style="font-weight: 400;">Vía: Nintendo </span></p>
            </div>
      
  
  
  
  
<!-- /117913022/atomix/970x90-728x90-3 -->
<center>  
<div id='div-gpt-ad-1585387792760-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585387792760-0'); });
  </script>
</div><br>  
</center>  
              
            <div class="twelve columns post-date-category">
                <span class="tags">Etiquetas: <a href="https://atomix.vg/categoria/control/" rel="tag">control</a>, <a href="https://atomix.vg/categoria/n64/" rel="tag">N64</a>, <a href="https://atomix.vg/categoria/nintendo/" rel="tag">Nintendo</a>, <a href="https://atomix.vg/categoria/nintendo-64/" rel="tag">Nintendo 64</a>, <a href="https://atomix.vg/categoria/nintendo-switch/" rel="tag">Nintendo Switch</a>, <a href="https://atomix.vg/categoria/super-mario-3d-all-stars/" rel="tag">Super Mario 3D All Stars</a>, <a href="https://atomix.vg/categoria/super-mario-64/" rel="tag">Super Mario 64</a>, <a href="https://atomix.vg/categoria/switch/" rel="tag">Switch</a></span>
            </div>
     
      
            <div class="twelve columns post-navigation hide-for-small">
                <div class="six columns previous-post alignleft">
                    <a href="https://atomix.vg/jinx-de-legue-of-legends-llega-a-fortnite/" rel="prev">Jinx de Legue of Legends llega a Fortnite</a>                </div>
                <div class="six columns next-post alignright">
                    <a href="https://atomix.vg/playstation-se-convierte-en-uno-de-los-primeros-inversores-de-devolver/" rel="next">PlayStation se convierte en uno de los primeros inversores de Devolver</a>                </div>
            </div>
        </div>
        <div class="row contain-to-grid author-wide">
        	<div class="author-info">
				<div class="author-box clear"><div class="author-left-side"><div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/fa3e0bf8bb7e6c4da8aa877d70325c01?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa3e0bf8bb7e6c4da8aa877d70325c01?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/></div></div><div class="author-right-side"><div class="author-name">Sebastian&nbsp;Quiroz</div>24 años. Editor en Atomix.vg. Consumidor de la cultura pop.<div class="author-bio"></div><div></div></div> <div class="clear"></div></div>            </div>
        	<div class="author-twitter-title">
				<a href="http://www.twitter.com/@PrimoSebas" target="_blank">Sigue a @PrimoSebas en Twitter</a>
            </div>
        	
        </div>
        <div class="row comments-section">
        	<div class="twelve columns comments">
               				<div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id='dcl_comment_btn' class="commentsbutton">
				Cargar Comentarios			</button>
		</div>
	</div>
 
            </div>
          
          
<center>

  
</center>  
          


          
<!-- /117913022/atomix/970x250-970x90-728x90-4 -->
<center> <br>             
<div id='div-gpt-ad-1585387926154-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585387926154-0'); });
  </script>
</div>
</center>           
          
        </div>
    </div>
    
    </div>              
   
                
              

      
   


	
	<div class="footer">
  
      
    	<div class="row">
        	<div class="twelve columns">
            	<div class="four columns">
            		 
                </div>
            	<div class="four columns">
            		<div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://atomix.vg/politicasdeprivacidad/" style="color: white !important;padding-right: 10px;">Políticas de Privacidad </a>  
<a href="http://atomix.vg/informacionlegal/" style="color: white !important;padding-right: 10px;">Información Legal </a>  
<a href="http://atomix.vg/declaracion-de-accesibilidad/" style="color: white !important;padding-right: 10px;">Declaración de Accesibilidad</a>
<a href="http://atomix.vg/publicidad/" style="color: white !important;padding-right: 10px;">Publicidad </a>  
<a href="http://atomix.vg/contact/" style="color: white !important;padding-right: 10px;">Contacto </a>  
<a href="http://atomix.vg/directory/" style="color: white !important;">Directorio</a>
</div>
		</div> 
                </div>
            	<div class="four columns">
            		 
                </div>
            </div>
            <div class="twelve columns copyright">
            	<div class="five columns" style="float:left;">
                    <div style="text-align:center; width:216px; margin-left:auto; margin-right:auto;">
                    <!--<img id="Image-Maps_7201308062046483" src="https://cdn.atomix.vg/wp-content/uploads/2013/08/copyrightright.png" usemap="#Image-Maps_7201308062046483" border="0" width="216" height="29" alt="" />-->
						<img id="Image-Maps_7201308062046483" src="https://cdn.atomix.vg/wp-content/uploads/2020/03/copyrightright-2020.png" usemap="#Image-Maps_7201308062046483" border="0" width="216" height="29" alt="" />
                    <map id="_Image-Maps_7201308062046483" name="Image-Maps_7201308062046483">
                    <area shape="rect" coords="154,0,184,24" href="https://twitter.com/atomix" alt="Twitter" title="Twitter"    />
                    <area shape="rect" coords="185,0,211,24" href="https://www.facebook.com/atomix.vg" alt="Facebook" title="Facebook"    />
                    <area shape="rect" coords="0,0,98,24" href="http://atomix.vg/" alt="Atomix" title="Atomix"    />
                    </map>
                    </div>
                </div>
                <div class="seven columns" style="float:right;width: 500px;">
                   
                    <img src="https://cdn.atomix.vg/wp-content/uploads/2020/06/copyright-1.png" style="float:left; margin-top:-40px;"></img>
                </div>
            </div>
        </div>
    </div>
    
	</head>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>		<span class="shiftnav-main-toggle-content-before">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="https://atomix.vg/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
			<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</span>
	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://atomix.vg/">
<div style="background:url(https://cdn.atomix.vg/wp-content/uploads/2013/05/logo2-2.png);height:52px;width: 200px;background-size: cover;float:right;"></div>
</a></span></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
		<nav class="shiftnav-nav"><ul id="menu-secciones-nuevo" class="shiftnav-menu shiftnav-targets-medium shiftnav-targets-text-large shiftnav-targets-icon-large shiftnav-active-on-hover	shiftnav-active-highlight"><li id="menu-item-295668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-295668 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg">HOME</a></li><li id="menu-item-295507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295507 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/seccion/noticias/">NOTICIAS</a></li><li id="menu-item-405018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405018 shiftnav-depth-0"><a class="shiftnav-target"  href="https://atomix.vg/seccion/atomix-movies/">MOVIES</a></li><li id="menu-item-295508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295508 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/seccion/resenas/">REVIEWS</a></li><li id="menu-item-432778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432778 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/switch/">SWITCH</a></li><li id="menu-item-295509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295509 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/wii-u/">WII U</a></li><li id="menu-item-295510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295510 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/3ds/">3DS</a></li><li id="menu-item-295511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295511 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/ps4/">PLAYSTATION 4</a></li><li id="menu-item-295512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295512 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/ps-vita/">PS VITA</a></li><li id="menu-item-295513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295513 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/xbox-one/">XBOX ONE</a></li><li id="menu-item-295514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295514 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/categoria/pc/">PC</a></li><li id="menu-item-405019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405019 shiftnav-depth-0"><a class="shiftnav-target"  href="https://atomix.vg/seccion/mobile/">MOBILE</a></li><li id="menu-item-295516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295516 shiftnav-depth-0"><a class="shiftnav-target"  href="http://atomix.vg/seccion/videos/">VIDEOS</a></li><li id="menu-item-278058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278058 shiftnav-sub-accordion shiftnav-depth-0 shiftnav-highlight shiftnav-has-icon has-dropdown"><a class="shiftnav-target"  href="#"><i class="shiftnav-icon fa fa-list"></i><span class="shiftnav-target-text">SECCIONES</span></a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-297631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297631 shiftnav-depth-1"><a class="shiftnav-target"  href="https://atomix.vg/seccion/atomix-anime/">ANIME</a></li><li id="menu-item-278057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278057 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomix-news/">ATOMIX NEWS</a></li><li id="menu-item-330048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330048 shiftnav-depth-1"><a class="shiftnav-target"  href="https://atomix.vg/seccion/atomix-show/">ATOMIX SHOW</a></li><li id="menu-item-278062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278062 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomixsix/">ATOMIX SIX</a></li><li id="menu-item-297633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297633 shiftnav-depth-1"><a class="shiftnav-target"  href="https://atomix.vg/seccion/atomix-toys/">ATOMIX TOYS</a></li><li id="menu-item-278060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278060 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/cobertura/">COBERTURA</a></li><li id="menu-item-278064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278064 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/especiales/">ESPECIALES</a></li><li id="menu-item-278065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278065 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/feature-2/">FEATURES</a></li><li id="menu-item-278066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278066 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/hands-on/">HANDS-ON</a></li><li id="menu-item-295546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295546 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomixlegacy/">LEGACY</a></li><li id="menu-item-278063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278063 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomix-movies/">MOVIES</a></li><li id="menu-item-432779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432779 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/movie-reviews/">MOVIE REVIEWS</a></li><li id="menu-item-295718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295718 shiftnav-depth-1"><a class="shiftnav-target"  href="https://atomix.vg/seccion/off-topic-2/">OFF-TOPIC</a></li><li id="menu-item-278069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278069 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomix-podcast/">PODCAST</a></li><li id="menu-item-278070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278070 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/categoria/previo/">PREVIEWS</a></li><li id="menu-item-278071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278071 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/resenas/">REVIEWS</a></li><li id="menu-item-278072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278072 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/atomixtimesup/">TIMES UP</a></li><li id="menu-item-278073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278073 shiftnav-depth-1"><a class="shiftnav-target"  href="http://atomix.vg/seccion/unboxing/">UNBOXING</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<!-- Powered by WPtouch Pro: 4.3.20 --><link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://cdn.atomix.vg/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.18.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://cdn.atomix.vg/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.18.1' type='text/css' media='all' property='stylesheet' />
<style id='metaslider-public-inline-css' type='text/css'>

        #metaslider_279182.flexslider .slides li {margin-right: 10px !important;}
</style>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/atomix.vg\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"atomix"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"777680 https:\/\/atomix.vg\/?p=777680","disqusShortname":"atomix","disqusTitle":"Super Mario 3D All-Stars ya es compatible con el control de N64","disqusUrl":"https:\/\/atomix.vg\/super-mario-3d-all-stars-ya-es-compatible-con-el-control-de-n64\/","postId":"777680"};
var dclCustomVars = {"dcl_progress_text":"Cargando..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-click.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1636014904' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/imagesloaded.js?ver=5.8.1' id='imagesloaded-script-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/classie.js?ver=5.8.1' id='classie-script-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/AnimOnScroll.js?ver=5.8.1' id='AnimOnScroll-script-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/main.js?ver=5.8.1' id='main-script-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/simple-masonry-layout/js/darkbox.js?ver=5.8.1' id='darkbox-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/atomix.vg\/wp-admin\/admin-ajax.php","text_wait":"Tu \u00faltima petici\u00f3n a\u00fan est\u00e1 proces\u00e1ndose. Por favor, espera un momento\u2026","text_valid":"Por favor, elige una respuesta v\u00e1lida para la encuesta.","text_multiple":"N\u00famero m\u00e1ximo de opciones permitidas: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/foundation.min.js?ver=1.0' id='blogger_foundation-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/app.js?ver=1.0' id='blogger_foundation_app-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.event.move.js?ver=1.0' id='blogger_foundation_move-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.event.swipe.js?ver=1.0' id='blogger_foundation_swipe-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.accordion.js?ver=1.0' id='blogger_foundation_accordion-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.alerts.js?ver=1.0' id='blogger_foundation_alerts-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.buttons.js?ver=1.0' id='blogger_foundation_buttons-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.clearing.js?ver=1.0' id='blogger_foundation_clearing-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.forms.js?ver=1.0' id='blogger_foundation_forms-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.magellan.js?ver=1.0' id='blogger_foundation_magellan-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.mediaQueryToggle.js?ver=1.0' id='blogger_foundation_mediaQueryToggle-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.navigation.js?ver=1.0' id='blogger_foundation_navigation-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.tabs.js?ver=1.0' id='blogger_foundation_tooltips-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.topbar.js?ver=1.0' id='blogger_foundation_topbar-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.foundation.reveal.js?ver=1.0' id='blogger_foundation_reveal-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.fitvids.min.js?ver=1.0' id='blogger_fitvids-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.blogger.custom.js?ver=1.0' id='blogger_custom-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"on","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"on","scroll_panel":"on","breakpoint":"1143","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.4.0.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/themes/atomix2_0/js/jquery.tweet.js?ver=1.0' id='blogger_twitter_info-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.18.1' id='metaslider-flex-slider-js'></script>
<script type='text/javascript' id='metaslider-flex-slider-js-after'>
var metaslider_279182 = function($) {
            $('#metaslider_279182').flexslider({ 
                slideshowSpeed:10000,
                animation:'slide',
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                direction:'horizontal',
                reverse:false,
                animationSpeed:700,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                easing:"linear",
                slideshow:false,
                itemWidth:255,
                minItems:1,
                itemMargin:10
            });
            $(document).trigger('metaslider/initialized', '#metaslider_279182');
        };
        var timer_metaslider_279182 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_279182, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_279182, 1) : metaslider_279182(window.jQuery);
        };
        timer_metaslider_279182();
</script>
<script type='text/javascript' src='https://cdn.atomix.vg/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.18.1' id='metaslider-easing-js'></script>

  	<script type="text/javascript">
        $(function(){ // document ready

          if (!!$('#fixedsidebar').offset()) { // make sure ".sticky" element exists

            var stickyTop = $('#fixedsidebar').offset().top; // returns number 

            $(window).scroll(function(){ // scroll event

              var windowTop = $(window).scrollTop(); // returns number 

              if (stickyTop < windowTop){
                $('#fixedsidebar').css({ position: 'fixed', top: 0 });
              }
              else {
               
              $('#fixedsidebar').css({ position: 'absolute', top: 'inherit' });
              }

            });

          }

        });

	
    </script>


	

</body>


</html>